你好,游客 登录 注册 搜索
背景:
阅读新闻

Meltdown和Spectre两个严重的硬件错误,数十亿设备面临攻击风险

[日期:2018-01-04] 来源:Linux大学  作者:鱼鱼 [字体: ]

英特尔确认会影响其他类型的计算设备的英特尔CPU中发现的安全漏洞刚刚达到了一个全新的水平,安全研究人员透露了两个关键漏洞的详细信息,这些漏洞使数十亿设备面临受到攻击的风险。

被称为“Meltdown”和“Spectre”的两个硬件缺陷,在英特尔处理器中发现,几乎影响到过去20年制造的每一种计算设备,无论是手机还是个人电脑。他们允许恶意程序窃取在受影响机器上处理的敏感数据,我们正在讨论数十亿台设备。

“虽然程序通常不允许从其他程序读取数据,但恶意程序可以利用Meltdown和Spectre来获取存储在其他正在运行的程序内存中的机密信息,这可能包括存储在密码管理器或浏览器中的密码,个人照片,电子邮件,即时消息,甚至是商业机密文档。“详情阅读dedicated 网站

在云中运行的计算机似乎受到这两个漏洞(针对Specter的CVE-2017-5753CVE-2017-5715以及针对Meltdown的CVE-2017-5754 )的最大影响,因为有可能从其他客户那里窃取数据,但是如果运行的操作系统没有更新到包含这些错误补丁的最新可用软件版本,那么任何具有现代流程的计算机都有被攻击的危险。

研究人员说,Spectre Bug会困扰我们很长一段时间

除了2013年之前发布的Intel Itanium和Intel Atom CPU以外,自1995年以来,每个处理器都受到这些漏洞的影响,无论您是使用Windows,Linux,MacOS,Android,Chrome OS还是FreeBSD。安全研究人员为Google的Project Zero,Cyber​​us技术公司和格拉茨技术大学(Graz University of Technology)工作人员报告了这个崩溃和幽灵问题。

他们证实了Spectre的bug是两者中最危险的,不易修复。安全研究人员甚至说,它会困扰我们很长一段时间。虽然它们主要影响Intel CPU,但一些AMD处理器和ARM的Cortex-A芯片也容易出现这种新的攻击类型。不过,AMD否认任何处理器都很脆弱。

Google的Project Zero团队甚至透露,尽管1月9日的禁令,大多数现代处理器使用“推测性执行”技术来优化性能,但仍然暴露了严重安全漏洞的影响,并敦促用户将他们的Android和Chromebook设备更新到最新的软件谷歌最近发布的版本。 Android用户必须确保安装了2018年1月的安全补丁。

微软似乎已经发布了一个紧急补丁来修复这两个安全漏洞,苹果公司已经修复了至少一个macOS 10.13.2软件更新中的漏洞,并计划在即将到来的macOS 10.13.3 High Sierra发布中增加修补程序月底。 Linux用户是安全的,只要他们运行最新的Linux内核版本的操作系统。

本文永久更新链接地址http://www.chineselinuxuniversity.net/Linux/2018-01/150079.htm

linux
相关资讯       Meltdown硬件错误  Spectre硬件错误 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款