你好,游客 登录 注册 搜索
背景:
阅读新闻

Huawei HG532远程代码执行漏洞(CVE-2017-17215)

[日期:2018-01-09] 来源:Linux社区  作者:Linux [字体: ]
Huawei HG532远程代码执行漏洞(CVE-2017-17215)


发布日期:2017-12-30
更新日期:2018-01-09

受影响系统:

Huawei HG532

描述:


BUGTRAQ  ID: 102344
CVE(CAN) ID: CVE-2017-17215

HG532是华为高速无线路由器产品。

华为HG532产品存在远程代码执行的安全漏洞,攻击者利用此漏洞可在受影响应用上下文中执行任意代码。

<*来源:Check Point Software Technologies Research Department
  *>

建议:


厂商补丁:

Huawei
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.huawei.com/my/psirt/security-notices/huawei-sn-20171130-01-hg532-en
http://www.huawei.com/en/
https://blog.newskysecurity.com/huawei-router-exploit-involved-in-satori-and-brickerbot-given-away-for-free-on-christmas-by-ac52fe5e4516

本文永久更新链接地址http://www.chineselinuxuniversity.net/Linux/2018-01/150201.htm

linux
相关资讯       Huawei HG532 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款