手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Linux Kernel本地释放后重利用内存破坏漏洞(CVE-2017-15129)

[日期:2018-01-18] 来源:Linux社区  作者:Linux [字体: ]
Linux Kernel本地释放后重利用内存破坏漏洞(CVE-2017-15129)


发布日期:2018-01-10
更新日期:2018-01-18

受影响系统:

Linux kernel < 4.14.11

描述:


BUGTRAQ  ID: 102485
CVE(CAN) ID: CVE-2017-15129

Linux Kernel是Linux操作系统的内核。

Linux kernel 4.14.11之前版本,在网络名称空间代码中存在释放后重利用漏洞,成功利用后可导致内存破坏。

<*来源:Kirill Tkhai
  *>

建议:


厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:


https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=21b5944350052d2583e82dd59b19a9ba94a007f0

本文永久更新链接地址http://www.chineselinuxuniversity.net/Linux/2018-01/150404.htm

linux
本文评论   查看全部评论 (1)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款
第 1 楼
* 匿名 发表于 2018/1/26 11:22:25
没有suse和centos的补丁吗?