手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Canonical邀请Ubuntu用户测试内核补丁,以解决Spectre安全漏洞。

[日期:2018-01-19] 来源:Linux大学  作者:鱼鱼 [字体: ]

Canonical已经发布了初步的内核更新,以减轻所有支持的Ubuntu Linux操作系统(包括所有官方版本)中Spectre安全漏洞的两种变体。

该公司上周承诺,将于2018年1月15日星期一发布所有支持的Ubuntu版本的新内核更新。但是却没有发布,因为他们需要更多的时间来彻底测试和准备补丁,这些补丁可能会解决Specter漏洞的变种1和2,这比Meltdown更难修复,这样才不会产生任何问题。,

“Canonical将Ubuntu的安全性和质量保持在最高标准,本周我们发布了Ubuntu内核,分别为Ubuntu 17.10(Artful),16.04 LTS(Xenial)和14.04 LTS(Trusty)提供了CVE-2017-5715和CVE-2017-5753(即Specter/Variants 1&2)缓解措施,“Ubuntu产品开发副总裁Dustin Kirkland说。

以下是如何测试Spectre缓解补丁

Ubuntu用户比其他任何人都对Spectre安全漏洞的两个变种修补系统感兴趣,他们被邀请在Software&Updates实用程序的“开发人员选项”选项卡中启用预发布更新(ubuntu-proposed)存储库。然后,只需更新其安装,重启,测试是否一切正常,并向Canonical提供反馈。

新的内核版本是Ubuntu 17.10(Artful Aardvark)的linux-4.13.0-30.33,Ubuntu 16.04 LTS(Xenial Xerus)的linux-4.4.0-111.134,以及Ubuntu 14.04 LTS(Trusty塔尔羊)。支持的体系结构包括64位以及公有云系统,如亚马逊网络服务(AWS),Google云引擎,Microsoft Azure和HWE(硬件启用)内核。

为了完全缓解Spectre,Canonical建议用户也安装最新的英特尔微码固件更新。这些更新的预计时间是2018年1月22日,到时所有具有受支持版本的Ubuntu用户都可以针对这两个变种的安全漏洞进行修补。在应用更新之后,不要忘记检查你的Linux PC是否受到保护。

相关:

Canonical即将发布面向所有Ubuntu版本的Meltdown和Spectre漏洞补丁  http://www.chineselinuxuniversity.net/Linux/2018-01/150091.htm

Linux Lite开发人员为Linux操作系统创建自动化的Spectre/Meltdown检查器  http://www.chineselinuxuniversity.net/Linux/2018-01/150391.htm

如何检查你的Linux PC是否受Meltdown和Spectre安全缺陷影响  http://www.chineselinuxuniversity.net/Linux/2018-01/150299.htm

Meltdown和Spectre两个严重的硬件错误,数十亿设备面临攻击风险  http://www.chineselinuxuniversity.net/Linux/2018-01/150079.htm

Canonical将发布新的Ubuntu内核来进一步减轻Spectre漏洞  http://www.chineselinuxuniversity.net/Linux/2018-01/150274.htm

本文永久更新链接地址http://www.chineselinuxuniversity.net/Linux/2018-01/150424.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款