手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Apache Geode远程代码执行漏洞(CVE-2017-9795)

[日期:2018-01-19] 来源:Linux社区  作者:Linux [字体: ]
Apache Geode远程代码执行漏洞(CVE-2017-9795)


发布日期:2018-01-10
更新日期:2018-01-19

受影响系统:

Apache Group Geode < 1.3.0

描述:


BUGTRAQ  ID: 102488
CVE(CAN) ID: CVE-2017-9795

Geode 是一个数据管理平台,提供实时的、一致的、贯穿整个云架构地访问数据关键型应用。

Geode v1.3.0之前版本在安全模式中运行时,具有Geode群集某个区域读权限的用户,可执行OQL查询,在未授权区域访问对象,可能调用方法,远程执行代码。

<*来源:Dan Smith
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:


https://lists.apache.org/thread.html/0fc5ea3c1ea06fe7058a0ab56d593914b05f728a6c93c5a6755956c7@%3Cuser.geode.apache.org%3E

本文永久更新链接地址http://www.chineselinuxuniversity.net/Linux/2018-01/150426.htm

linux
相关资讯       Geode 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款