手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Linux Kernel 'mm/hugetlb.c'本地拒绝服务漏洞(CVE-2017-15127)

[日期:2018-01-22] 来源:Linux社区  作者:Linux [字体: ]
Linux Kernel 'mm/hugetlb.c'本地拒绝服务漏洞(CVE-2017-15127)


发布日期:2018-01-10
更新日期:2018-01-22

受影响系统:

Linux kernel < 4.13

描述:


BUGTRAQ  ID: 102517
CVE(CAN) ID: CVE-2017-15127

Linux Kernel是Linux操作系统的内核。

Linux kernel < 4.13版本,mm/hugetlb.c/hugetlb_mcopy_atomic_pte函数存在安全漏洞,成功利用后可触发本地拒绝服务。

<*来源:Andrea Arcangeli
  *>

建议:


厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:


https://github.com/torvalds/linux/commit/5af10dfd0afc559bb4b0f7e3e8227a1578333995
https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/commit/?id=5af10dfd0afc559bb4b0f7e3e8227a1578333995

本文永久更新链接地址http://www.chineselinuxuniversity.net/Linux/2018-01/150483.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款