手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Ubuntu 16.04.4 LTS因Meltdown和Spectre安全漏洞而推迟发布

[日期:2018-01-27] 来源:Linux大学  作者:鱼鱼 [字体: ]

Canonical今天宣布,由于Spectre和Meltdown安全漏洞,它决定推迟即将发布的长期支持Ubuntu 16.04 LTS(Xenial Xerus)操作系统的16.04.4。

该版本最初计划于2018年2月15日发布,Ubuntu 16.04.4 LTS是Xenial Xerus的五个定期维护更新中的第四个,它本来应该提供最新的内核和图形堆栈,基于Ubuntu 17.10(Artful Aardvark)。

正如你可能知道的那样,本月早些时候发现了两个严重的错误,Spectre和Meltdown,发现影响了现代处理器所支持的数十亿设备。业界一直在努力减轻这些安全漏洞,但是它们并不是那么容易修复的,所以Canonical决定推迟发布Ubuntu 16.04.4 LTS,以包含这些漏洞的内核缓解措施。

“由于最近宣布的Meltdown和Spectre安全漏洞修复程序的不断演变,我们推迟了原定于2月15日这一周发布的16.04.4版本,”Lukasz Zemczak代表Ubuntu Release Team说 。 “我们打算在发布的时候,16.04.4将包括减轻这些严重漏洞的内核。”

新的发布日期将很快公布

在撰写本文的时候,Canonical并没有为Ubuntu 16.04.4 LTS设置新的发布日期,但它表示它不应该“超过几周”。该公司还认识到,除了那些缓解Meltdown和Spectre安全漏洞的内核之外,现在没有时间将任何其他关键修补程序添加到内核的SRU(稳定版本更新)队列中。

他们计划在等待尘埃落定之前对Ubuntu 16.04.4 LTS(Xenial Xerus)发布进行最后的修改。一旦Canonical宣布它,我们会尽快为您更新有关Ubuntu 16.04.4 LTS发布日期的任何新闻。在此之前,如果您想拥有一个安全的计算环境,那么就养成随时更新安装的习惯。

更多Ubuntu相关信息见Ubuntu 专题页面 http://www.chineselinuxuniversity.net/topicnews.aspx?tid=2

本文永久更新链接地址http://www.chineselinuxuniversity.net/Linux/2018-01/150602.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款